declare @a char(4)
set @a=0
while (@a<4)
set @a=@a+1
print @a
select s.goods_no,g.goods_name,s.sale_date,s.quantity ,
from t_saleinfo s inner join t_goods g
on g.goods_no=s.goods_no and g.goods_no='g01'
conf tvlan database
vlan 2
exit
interface vlan 1
ip address 192.168.2.1 255.255.255.0
interface vlan 2
ip address 192.168.3.1 255.255.255.0
interface range g0/1 - 2
switchport access vlan 1
intterface range fa0/1 - 24
switchport access vlan 2
ipdhcp pool vlan 2
network 192.168.3.0 255.255.255.0
domain-name (如果有域,需要设置域后缀)
dns-server (本地运营商DNS)
default-router 192.168.3.0 192.168.3.1
ip dhcp excluded-address 192.168.3.0 192.168.3.1
ip dhcp excluded-address 192.168.3.254
相关的DHCP调试命令:
no service dhcp (停止DHCP服务[默认为启用DHCP服务)
show ip dhcp conflict (显示地址冲突情况)
debug ip dhcp server {events | packets | linkage} (观察DHCP服务器工作情况)
欢迎分享,转载请注明来源:夏雨云
评论列表(0条)